NE
Product
Nexpose
21
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 10Medium 9Low 0
Watch
Add Nexpose to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2022-4261 | 6.5 | Dec 8 | Rapid7 Nexpose and InsightVM versions prior to 6.6.172 failed to reliably validate the authenticity of update contents Affected: before 6.6.172 |
| CVE-2020-7382 | 6.5 | Sep 3 | Rapid7 Nexpose installer version prior to 6.6.40 contains an Unquoted Search Path which may allow an attacker on the local machine to insert an arbitrary file into the executable… Affected: before 6.6.40 |
| CVE-2022-0758 | 6.1 | Mar 17 | Rapid7 Nexpose versions 6.6.129 and earlier suffer from a reflected cross site scripting vulnerability, within the shared scan configuration component of the tool Affected: before 6.6.130 |
| CVE-2021-3535 | 6.1 | Jun 16 | Rapid7 Nexpose is vulnerable to a non-persistent cross-site scripting vulnerability affecting the Security Console's Filtered Asset Search feature Affected: before 6.6.81 |
| CVE-2012-6494 | 6.1 | Jan 25 | Rapid7 Nexpose before 5.5.4 contains a session hijacking vulnerability which allows remote attackers to capture a user's session and gain unauthorized access Affected: before 5.5.4 |
| CVE-2021-31868 | 5.4 | Aug 19 | Rapid7 Nexpose version 6.6.95 and earlier allows authenticated users of the Security Console to view and edit any ticket in the legacy ticketing feature, regardless of the… Affected: before 6.6.96 |
| CVE-2016-9757 | 5.4 | Dec 20 | In the Create Tags page of the Rapid7 Nexpose version 6.4.12 user interface, any authenticated user who has the capability to create tags can inject cross-site scripting (XSS)… Affected: 6.4.12 |
| CVE-2022-3913 | 5.3 | Feb 1 | Rapid7 Nexpose and InsightVM versions 6.6.82 through 6.6.177 fail to validate the certificate of the update server when downloading updates Affected: 6.6.82 before 6.6.178 |
| CVE-2019-5640 | 5.3 | Nov 22 | Rapid7 Nexpose versions prior to 6.6.114 suffer from an information exposure issue whereby, when the user's session has ended due to inactivity, an attacker can use the inspect… Affected: before 6.6.114 |
Showing 9
