EV
Product
EventPrime
35
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 2High 4Medium 29Low 0
Watch
Add EventPrime to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2026-24378 | 9.8 | Mar 25 | WordPress EventPrime plugin <= 4.2.8.0 - PHP Object Injection vulnerability Affected: through 4.2.8.0 |
| CVE-2024-31275 | 9.8 | Jun 9 | WordPress EventPrime plugin <= 3.3.4 - Booking Price Manipulation vulnerability Affected: through 3.3.4 |
| CVE-2024-43223 | 8.8 | Nov 1 | WordPress EventPrime plugin <= 4.0.3.2 - Broken Access Control vulnerability Affected: before 4.0.4.0 |
| CVE-2025-69358 | 7.5 | Mar 25 | WordPress EventPrime plugin <= 4.2.6.0 - Broken Access Control vulnerability Affected: through 4.2.6.0 |
| CVE-2026-25312 | 7.5 | Mar 19 | WordPress EventPrime plugin <= 4.2.8.3 - Payment Bypass vulnerability Affected: through 4.2.8.3 |
| CVE-2024-24832 | 7.5 | Mar 23 | WordPress EventPrime plugin <= 3.3.9 - Broken Access Control vulnerability Affected: through 3.3.9 |
| CVE-2024-1123 | 6.5 | Mar 9 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Missing Authorization to Arbitrary Post Overwrite Affected: before 3.4.3 |
| CVE-2024-4665 | 6.4 | May 15 | EventPrime – Events Calendar, Bookings and Tickets < 3.5.0 - Subscriber+ Arbitrary booking settings update Affected: before 3.5.0 |
| CVE-2024-12024 | 6.1 | Dec 17 | EventPrime – Events Calendar, Bookings and Tickets <= 4.0.7.3 - Unauthenticated Stored Cross-Site Scripting via Ticket Category and Ticket Type Name Affected: before 4.0.6.0 |
| CVE-2024-9864 | 6.1 | Oct 24 | EventPrime – Modern Events Calendar, Bookings and Tickets <= 4.0.4.7 - Unauthenticated Stored Cross-Site Scripting Affected: before 4.0.4.8 |
| CVE-2024-9865 | 6.1 | Oct 24 | EventPrime – Modern Events Calendar, Bookings and Tickets <= 4.0.4.7 - Unauthenticated Stored Cross-Site Scripting via Transaction Log Affected: before 4.0.4.8 |
| CVE-2024-47648 | 6.1 | Oct 10 | WordPress EventPrime plugin <= 4.0.4.5 - Open Redirection vulnerability Affected: through 4.0.4.5 |
| CVE-2024-1320 | 6.1 | Mar 9 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.3 - Unauthenticated Stored Cross-Site Scripting Affected: before 3.4.4 |
| CVE-2023-4250 | 6.1 | Oct 31 | EventPrime < 3.2.0 - Reflected XSS Affected: before 3.2.0 |
| CVE-2023-5238 | 6.1 | Oct 31 | EventPrime < 3.2.0 - Reflected HTML Injection on keyword parameter Affected: before 3.2.0 |
| CVE-2023-45637 | 6.1 | Oct 24 | WordPress EventPrime Plugin <= 3.1.5 is vulnerable to Cross Site Scripting (XSS) Affected: through 3.1.5 |
| CVE-2023-35884 | 6.1 | Jun 20 | WordPress EventPrime Plugin <= 3.0.5 is vulnerable to Cross Site Scripting (XSS) Affected: through 3.0.5 |
| CVE-2023-33326 | 6.1 | May 28 | WordPress EventPrime Plugin <= 2.8.6 is vulnerable to Cross Site Scripting (XSS) Affected: before 3.0.0 |
| CVE-2024-1125 | 5.4 | Mar 9 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Post Deletion Affected: before 3.4.4 |
| CVE-2026-25389 | 5.3 | Feb 19 | WordPress EventPrime plugin <= 4.2.8.3 - Sensitive Data Exposure vulnerability Affected: through 4.2.8.3 |
| CVE-2026-24380 | 5.3 | Jan 22 | WordPress EventPrime plugin <= 4.2.8.0 - Broken Access Control vulnerability Affected: through 4.2.8.0 |
| CVE-2024-8369 | 5.3 | Sep 10 | EventPrime <= 4.0.4.3 - Missing Authorization to Unauthenticated Private or Password-Protected Events Disclosure Affected: before 4.0.4.4 |
| CVE-2023-33321 | 5.3 | May 17 | WordPress EventPrime plugin <= 2.8.6 - Sensitive Data Exposure Affected: through 2.8.6 |
| CVE-2024-1321 | 5.3 | Mar 13 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Unauthenticated Booking Payment Bypass Affected: before 3.4.3 |
| CVE-2023-6447 | 5.3 | Jan 22 | EventPrime < 3.3.6 - Unauthenticated Event Access Affected: before 3.3.6 |
| CVE-2023-4252 | 5.3 | Nov 27 | EventPrime <= 3.2.9 - Booking Pricing Bypass Affected: through 3.2.9 |
| CVE-2024-29776 | 4.8 | Mar 27 | WordPress EventPrime plugin <= 3.3.9 - Cross Site Scripting (XSS) vulnerability Affected: through 3.3.9 |
| CVE-2025-63007 | 4.3 | Dec 9 | WordPress EventPrime plugin <= 4.2.4.1 - Sensitive Data Exposure vulnerability Affected: through 4.2.4.1 |
| CVE-2025-63006 | 4.3 | Dec 9 | WordPress EventPrime plugin <= 4.2.4.1 - Broken Access Control vulnerability Affected: through 4.2.4.1 |
| CVE-2024-13526 | 4.3 | Mar 7 | EventPrime – Events Calendar, Bookings and Tickets <= 4.0.7.3 - Missing Authorization to Authenticated (Subscriber+) Event Attendees Export Affected: before 4.0.7.4 |
| CVE-2024-1126 | 4.3 | Mar 13 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Missing Authorization to Authenticated (Subscriber+) Attendee List Retrieval Affected: before 3.4.3 |
| CVE-2024-1127 | 4.3 | Mar 13 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.1 - Missing Authorization to Authenticated (Subscriber+) Event Export Affected: before 3.4.2 |
| CVE-2024-1124 | 4.3 | Mar 9 | EventPrime – Events Calendar, Bookings and Tickets <= 3.4.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Email Sending Affected: before 3.4.4 |
| CVE-2023-4251 | 4.3 | Oct 31 | EventPrime < 3.2.0 - Booking Creation via CSRF Affected: before 3.2.0 |
| CVE-2023-5519 | 4.3 | Oct 31 | EventPrime < 3.2.0 - Booking Creation via CSRF Affected: before 3.2.0 |
Showing 35
