GK
Product
Gksu-polkit
3
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 2Medium 0Low 0
Watch
Add Gksu-polkit to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2011-0703 | 9.8 | Nov 15 | In gksu-polkit before 0.0.3, the source file for xauth may contain arbitrary commands that may allow an attacker to overtake an administrator X11 session Affected: before 0.0.3 |
| CVE-2013-4161 | 7.8 | Dec 31 | gksu-polkit-0.0.3-6.fc18 was reported as fixing the issue in CVE-2012-5617 but the patch was improperly applied and it did not fixed the security issue Affected: 0.0.3 |
| CVE-2012-5617 | 7.8 | Nov 25 | gksu-polkit: permissive PolicyKit policy configuration file allows privilege escalation Affected: All versions, or not specified |
Showing 3
