FO
Product
FooGallery
17
CVEs
0
On KEV
8.8
Max CVSS
0
New 30D
Severity mix
Critical 0High 2Medium 15Low 0
Watch
Add FooGallery to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2023-44244 | 6.1 | Oct 2 | WordPress FooGallery Plugin <= 2.2.44 is vulnerable to Cross Site Scripting (XSS) Affected: through 2.2.44 |
| CVE-2023-29439 | 6.1 | May 16 | WordPress FooGallery Plugin <= 2.2.35 is vulnerable to Cross Site Scripting (XSS) Affected: through 2.2.35 |
| CVE-2026-25362 | 5.9 | Feb 19 | WordPress FooGallery plugin <= 3.1.11 - Cross Site Scripting (XSS) vulnerability Affected: through 3.1.11 |
| CVE-2025-6068 | 5.4 | Jul 11 | FooGallery – Responsive Photo Gallery, Image Viewer, Justified, Masonry & Carousel <= 2.4.31 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting Affected: before 2.4.32 |
| CVE-2024-12119 | 5.4 | Mar 8 | FooGallery – Responsive Photo Gallery, Image Viewer, Justified, Masonry & Carousel <= 2.4.29 - Authenticated (Custom+) Stored Cross-Site Scripting via Album Title Size Affected: before 2.4.30 |
| CVE-2024-2122 | 5.4 | Jun 14 | FooGallery <= 2.4.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via Gallery Custom URL Affected: before 2.4.16 |
| CVE-2024-2762 | 5.4 | Jun 13 | FooGallery < 2.4.15 - Author+ Stored XSS Affected: before 2.4.15; before 2.4.15 |
| CVE-2024-2081 | 5.4 | Apr 9 | FooGallery <= 2.4.14 - Authenticated (Author+) Stored Cross-Site Scripting Affected: before 2.4.15 |
| CVE-2024-2471 | 5.4 | Apr 6 | FooGallery <= 2.4.14 - Authenticated (Author+) Stored Cross-Site Scripting via Image Attachment Fields Affected: before 2.4.15 |
| CVE-2023-6747 | 5.4 | Jan 3 | FooGallery Premium <= 2.3.3 - Authenticated (Contributor+) Stored Cross-Site Scripting Affected: before 2.4.6 |
| CVE-2021-24357 | 5.4 | Jun 14 | In the Best Image Gallery & Responsive Photo Gallery – FooGallery WordPress plugin before 2.0.35, the Custom CSS field of each gallery is not properly sanitised or validated… Affected: before 2.0.35 |
| CVE-2024-0604 | 4.8 | Feb 20 | Best WordPress Gallery Plugin – FooGallery <= 2.4.7 -Authenticated(Administrator+) Stored Cross-Site Scripting via settings Affected: through 2.4.7 |
| CVE-2019-20182 | 4.8 | Jan 9 | The FooGallery plugin 1.8.12 for WordPress allow XSS via the post_title parameter Affected: through 1.8.12 |
| CVE-2026-25363 | 4.3 | Feb 19 | WordPress FooGallery plugin <= 3.1.11 - Broken Access Control vulnerability Affected: through 3.1.11 |
| CVE-2024-12114 | 4.3 | Mar 8 | FooGallery – Responsive Photo Gallery, Image Viewer, Justified, Masonry & Carousel <= 2.4.29 - Insecure Direct Object Reference to Authenticated (Custom+) Arbitrary Post/Page Updates Affected: before 2.4.30 |
Showing 15
