SM
Product
Survey Maker
24
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 5Medium 18Low 0
Watch
Add Survey Maker to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2023-22697 | 9.8 | Dec 13 | WordPress Survey Maker plugin <= 3.2.0 - Broken Access Control vulnerability Affected: before 3.2.1 |
| CVE-2023-23490 | 8.8 | Jan 20 | The Survey Maker WordPress Plugin, version < 3.1.2, is affected by an authenticated SQL injection vulnerability in the 'surveys_ids' parameter of its 'ays_surveys_export_json'… Affected: before 3.1.2 |
| CVE-2021-24459 | 8.8 | Aug 2 | Survey Maker < 1.5.6 - Authenticated Blind SQL Injections Affected: 1.5.6 before 1.5.6 |
| CVE-2026-65565 | 7.1 | Aug 6 | WordPress Survey Maker plugin <= 5.2.3.3 - Cross Site Scripting (XSS) vulnerability Affected: through 5.2.3.3 |
| CVE-2026-57361 | 7.1 | Jul 2 | WordPress Survey Maker plugin <= 5.2.2.5 - Cross Site Scripting (XSS) vulnerability Affected: through 5.2.2.5 |
| CVE-2025-48098 | 7.1 | Oct 22 | WordPress Survey Maker plugin <= 5.1.8.8 - Cross Site Scripting (XSS) vulnerability Affected: through 5.1.8.8 |
| CVE-2025-64276 | 6.5 | Nov 13 | WordPress Survey Maker plugin <= 5.1.9.4 - Broken Access Control vulnerability Affected: through 5.1.9.4 |
| CVE-2026-26370 | 6.1 | Feb 20 | WordPress Plugin "Survey Maker" versions 5.1.7.7 and prior contain a cross-site scripting vulnerability Affected: 5.1.7.7 and prior |
| CVE-2023-34423 | 6.1 | Apr 3 | Survey Maker prior to 3.6.4 contains a stored cross-site scripting vulnerability Affected: before 3.6.4 |
| CVE-2023-2572 | 6.1 | Jun 5 | Survey Maker < 3.4.7 - Reflected XSS Affected: before 3.4.7 |
| CVE-2023-0038 | 6.1 | Jan 3 | Survey Maker – Best WordPress Survey Plugin <= 3.1.3 - Unauthenticated Stored Cross-Site Scripting Affected: through 3.1.3 |
| CVE-2021-26256 | 6.1 | Feb 21 | WordPress Survey Maker plugin <= 2.0.6 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability Affected: through 2.0.6 |
| CVE-2025-48095 | 5.9 | Oct 22 | WordPress Survey Maker plugin <= 5.1.8.8 - Cross Site Scripting (XSS) vulnerability Affected: through 5.1.8.8 |
| CVE-2024-29918 | 5.4 | Mar 27 | WordPress Survey Maker plugin <= 4.0.6 - Reflected Cross Site Scripting (XSS) vulnerability Affected: before 4.0.7 |
| CVE-2025-12891 | 5.3 | Nov 13 | Survey Maker <= 5.1.9.4 - Missing Authorization to Unauthenticated Information Exposure Affected: through 5.1.9.4 |
| CVE-2025-12892 | 5.3 | Nov 13 | Survey Maker <= 5.1.9.4 - Missing Authorization to Unauthenticated Limited Option Update Affected: through 5.1.9.4 |
| CVE-2025-32275 | 5.3 | Apr 10 | WordPress Survey Maker plugin <= 5.1.6.3 - Bypass vulnerability Affected: through 5.1.6.3 |
| CVE-2023-35764 | 5.3 | Apr 3 | Insufficient verification of data authenticity issue in Survey Maker prior to 3.6.4 allows a remote unauthenticated attacker to spoof an IP address when posting Affected: before 3.6.4 |
| CVE-2025-22664 | 4.8 | Feb 4 | WordPress Survey Maker Plugin <= 5.1.3.5 - Cross Site Scripting (XSS) vulnerability Affected: through 5.1.3.5 |
| CVE-2024-13505 | 4.8 | Jan 26 | Survey Maker <= 5.1.3.3 - Authenticated (Admin+) Stored Cross-Site Scripting via Survey Question Affected: through 5.1.3.3 |
| CVE-2024-50426 | 4.8 | Oct 29 | WordPress Survey Maker plugin <= 5.0.2 - Cross Site Scripting (XSS) vulnerability Affected: through 5.0.2 |
| CVE-2024-8488 | 4.8 | Oct 8 | Survey Maker – Customer Satisfaction Questionnaire, Chat Survey, Calculation Form, Payment Forms <= 4.9.7 - Authenticated (Admin+) Stored Cross-Site Scripting Affected: through 4.9.5 |
| CVE-2024-4061 | 4.8 | May 21 | Survey Maker < 4.2.9 - Admin+ Stored XSS via Plugin Settings Affected: before 4.2.9 |
| CVE-2024-27996 | 4.8 | Mar 19 | WordPress Survey Maker plugin <= 4.0.5 - Cross Site Scripting (XSS) vulnerability Affected: before 4.0.6 |
Showing 24
