CL
Vendor
Clearswift
6 products with CVEs on record
30
CVEs
0
On KEV
0
New 30D
Products
Recent CVEs
CVEProductCVSSEPSSPublishedSummary
CVE-2006-3522
MF
Mimesweeper For Web
Clearswift
–
2%
Jul 12Cross-site scripting (XSS) vulnerability in Clearswift MIMEsweeper for Web before 5.1.15 Hotfix allows remote attackers to inject arbitrary web script or HTML via the URL, which…
CVE-2006-3523
MF
Mimesweeper For Web
Clearswift
–
2%
Jul 12Clearswift MIMEsweeper for Web before 5.1.15 Hotfix allows remote attackers to cause a denial of service (crash) via an encrypted archived .RAR file, which triggers a scan error…
CVE-2006-3216
MF
Mailsweeper For Exchange
Clearswift
–
2%
Jun 24Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to cause a denial of service via (1) non-ASCII characters in a…
CVE-2006-3215
MF
Mailsweeper For Exchange
Clearswift
–
2%
Jun 24Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to bypass the "text analysis", possibly bypassing SPAM and other…
CVE-2005-4526
MF
Mimesweeper For Web
Clearswift
–
2%
Dec 28Clearswift MIMEsweeper For Web (a.k.a
CVE-2004-2703
MB
Mailsweeper Business Suite I
Clearswift
–
1%
Dec 31Clearswift MIMEsweeper 5.0.5, when it has been upgraded from MAILsweeper for SMTP version 4.3 or MAILsweeper Business Suite I or II, allows remote attackers to bypass scanning by…
CVE-2004-2328
MA
Mailsweeper
Clearswift
–
2%
Dec 31Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached
CVE-2003-1016
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers,…
CVE-2003-1015
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which…
CVE-2004-0051
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported…
CVE-2004-0052
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use…
CVE-2004-0053
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which…
CVE-2004-0161
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be…
CVE-2004-0162
MA
Mailsweeper
Clearswift
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be…
CVE-2003-0928
MA
Mailsweeper
Clearswift
–
1%
Sep 28Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy
CVE-2003-0930
MA
Mailsweeper
Clearswift
–
1%
Sep 28Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy
CVE-2003-0929
MA
Mailsweeper
Clearswift
–
2%
Sep 28Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy
CVE-2004-0234
MA
Mailsweeper
Clearswift
–
10%
Aug 18Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local…
CVE-2004-0235
MA
Mailsweeper
Clearswift
–
4%
Aug 18Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1)
CVE-2004-1715
MF
Mimesweeper For Web
Clearswift
–
2%
Aug 11Directory traversal vulnerability in MIMEsweeper for Web before 5.0.4 allows remote attackers or local users to read arbitrary files via "..\\", "..\", and similar dot dot…
CVE-2003-1154
MA
Mailsweeper
Clearswift
–
2%
Dec 31MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants
CVE-2003-1477
MF
Mailsweeper For Smtp
Clearswift
–
2%
Dec 31MAILsweeper for SMTP 4.3.6 and 4.3.7 allows remote attackers to cause a denial of service (CPU consumption) via a PowerPoint attachment that either (1) is corrupt or (2) contains…
CVE-2003-1485
MA
Mailsweeper
Clearswift
–
1%
Dec 31Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white…
CVE-2003-0121
MA
Mailsweeper
Clearswift
–
3%
Mar 18Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some…
CVE-2000-0932
MF
Mailsweeper For Smtp
Clearswift
–
1%
Dec 19MAILsweeper for SMTP 3.x does not properly handle corrupt CDA documents in a ZIP file and hangs, which allows remote attackers to cause a denial of service