Critical severity · published Feb 19, 2026
CVE-2025-71243
SPIP Saisies Plugin < 5.11.1 Remote Code Execution
9.8
CVSS
5.6%
EPSS
No
On KEV
Description
The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
None
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)5.6% · higher than 93% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
SP
Saisies pour formulaire · SPIP
5.4.0 before 5.11.1 · source: vendor
SA
Saisies · Spip
5.4.0 before 5.11.1 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2025-71243
CVE.org
https://www.cve.org/CVERecord?id=CVE-2025-71243
Vendor Advisory
https://blog.spip.net/Mise-a-jour-critique-de-securite-pour-le-plugin-Saisies.html
Product
https://plugins.spip.net/saisies
Third Party Advisory
https://www.vulncheck.com/advisories/spip-saisies-plugin-remote-code-execution
