High severity · published Nov 17, 2025
CVE-2025-62519
phpMyFAQ has Authenticated SQL Injection in Configuration Update Functionality
7.2
CVSS
0.8%
EPSS
No
On KEV
Description
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as well as potential remote code execution depending on the database configuration. This issue has been patched in version 4.0.14.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Attack vector
Network
Complexity
Low
Privileges
High
User interaction
None
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.8% · higher than 56% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
PH
phpMyFAQ · thorsten
< 4.0.14 · source: vendor, NVD
Affected product
PH
phpMyFAQ
thorsten
More from phpMyFAQ
9.8
CVE-2026-111911
phpMyFAQ 4.0.0 before 4.1.9 Authentication Bypass via WebAuthn Credential Injection
9.8
CVE-2026-46364
phpMyFAQ - SQL Injection via User-Agent Header in BuiltinCaptcha
9.8
CVE-2025-59943
phpMyFAQ duplicate email registration allows multiple accounts with the same email
9.4
CVE-2026-66398
phpMyFAQ before 4.1.6 Remote Code Execution via Configuration API
9.1
CVE-2026-45010
phpMyFAQ - Unauthenticated Two-Factor Authentication Brute-Force via /admin/check Endpoint