High severity · published Jun 10, 2025
CVE-2025-5934
Netgear EX3700 mtd sub_41619C stack-based overflow
8.8
CVSS
1%
EPSS
No
On KEV
Description
A vulnerability was found in Netgear EX3700 up to 1.0.0.88. It has been classified as critical. Affected is the function sub_41619C of the file /mtd. The manipulation leads to stack-based buffer overflow. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.0.98 is able to address this issue. It is recommended to upgrade the affected component. This vulnerability only affects products that are no longer supported by the maintainer.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
None
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)1.0% · higher than 64% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
EX
EX3700 · Netgear
1.0.0.0; 1.0.0.1; 1.0.0.2; 1.0.0.3; 1.0.0.4; 1.0.0.5; +34 more · source: vendor
EF
Ex3700 Firmware · Netgear
before 1.0.0.88 · source: NVD
Affected product
EX
EX3700
Netgear
More from EX3700
6.8
CVE-2024-35519
Netgear EX6120 v1.0.0.68, Netgear EX6100 v1.0.2.28, and Netgear EX3700 v1.0.0.96 are vulnerable to command injection in operating_mode.cgi via the ap_mode parameter
5.4
CVE-2026-11730
Insufficient session randomness vulnerability exists in certain NETGEAR EX Series Models
4.5
CVE-2026-9210
Certain NETGEAR routers allow authenticated administrators to gain unintended control of the router