Critical severity · published Oct 8, 2024
CVE-2024-8943
LatePoint <= 5.0.12 - Authentication Bypass
9.8
CVSS
3.1%
EPSS
No
On KEV
Description
The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
None
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)3.1% · higher than 88% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
LP
LatePoint Plugin · latepoint
through 5.0.12 · source: vendor
LA
Latepoint · Latepoint
before 5.0.13 · source: NVD, CISA
Affected product
LP
LatePoint Plugin
latepoint
More from LatePoint Plugin
9.8
CVE-2024-8911
LatePoint <= 5.0.11 - Unauthenticated Arbitrary User Password Change via SQL Injection
9.1
CVE-2024-2472
LatePoint Plugin <= 4.9.9 - Missing Authorization and Sensitive Information Exposure via IDOR