Critical severity · published Jun 4, 2023
CVE-2015-10111
Watu Quiz Plugin Exam exam.php watu_exams sql injection
9.8
CVSS
0.7%
EPSS
No
On KEV
Description
A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
None
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.7% · higher than 53% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
WQ
Watu Quiz Plugin ·
2.6.0; 2.6.1; 2.6.2; 2.6.3; 2.6.4; 2.6.5; +2 more · source: vendor
WQ
Watu Quiz · Kibokolabs
before 2.6.8 · source: NVD