Medium severity · published Apr 8, 2023
CVE-2015-10098
Broken Link Checker Plugin ui_get_action_links cross site scripting
6.1
CVSS
0.6%
EPSS
No
On KEV
Description
A vulnerability was found in Broken Link Checker Plugin up to 1.10.5 on WordPress. It has been rated as problematic. Affected by this issue is the function print_module_list/show_warnings_section_notice/status_text/ui_get_action_links. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10.6 is able to address this issue. The name of the patch is f30638869e281461b87548e40b517738b4350e47. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-225152.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.6% · higher than 47% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
BL
Broken Link Checker Plugin ·
1.10.0; 1.10.1; 1.10.2; 1.10.3; 1.10.4; 1.10.5 · source: vendor
BL
Broken Link Checker · Wpmudev
before 1.10.6 · source: NVD