Unscored severity · published Apr 11, 2014
CVE-2013-4795
Cross-site scripting (XSS) vulnerability in the Submitters list in Review Board 1.6.x before 1.6.18 and 1.7.x before 1.7.12 allows remote attackers to inject arbitrary web script…
–
CVSS
1.4%
EPSS
No
On KEV
Description
Cross-site scripting (XSS) vulnerability in the Submitters list in Review Board 1.6.x before 1.6.18 and 1.7.x before 1.7.12 allows remote attackers to inject arbitrary web script or HTML via a user full name.
Exploitation
Is it being used?
Exploit prediction (EPSS)1.4% · higher than 72% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
RB
Review Board · Reviewboard
1.6; 1.6; 1.6; 1.6; 1.6; 1.6.1; +23 more · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2013-4795
CVE.org
https://www.cve.org/CVERecord?id=CVE-2013-4795
osvdb.org
http://osvdb.org/show/osvdb/96170
seclists.org
http://seclists.org/bugtraq/2013/Aug/69
secunia.com
http://secunia.com/advisories/54272
www.reviewboard.org
http://www.reviewboard.org/docs/releasenotes/reviewboard/1.6.18
www.reviewboard.org
http://www.reviewboard.org/docs/releasenotes/reviewboard/1.7.12
www.securityfocus.com
http://www.securityfocus.com/bid/61750
More from Review Board
9.8
CVE-2013-4409
An eval() vulnerability exists in Python Software Foundation Djblets 0.7.21 and Beanbag Review Board before 1.7.15 when parsing JSON requests
6.5
CVE-2014-5028
The Original File and Patched File resources in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allow remote authenticated users to bypass intended access restrictions and…
5.4
CVE-2021-31330
A Cross-Site Scripting (XSS) vulnerability exists within Review Board versions 3.0.20 and 4.0 RC1 and earlier
–
CVE-2014-5027
Cross-site scripting (XSS) vulnerability in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allows remote attackers to inject arbitrary web script or HTML via a query…
–
CVE-2013-4519
Multiple cross-site scripting (XSS) vulnerabilities in Review Board 1.6.x before 1.6.21 and 1.7.x before 1.7.17 allow remote attackers to inject arbitrary web script or HTML via…
